Jump to content
Erkki

Damn it, but computers have become really complicated

Recommended Posts

I'm installing a graphics card! I've never done this before! I kind of got confused because it's one of those big ones that needs to be connected to the power supply and I've never used one like that before.

 

Right now my resolution is hilariously low while I wait for drivers to install.

 

 

lzpKXpq.png

Share this post


Link to post
Share on other sites

oh my GOODNESS all of these GRAPHICS

 

I can play Batman without slowdown and everything.

Share this post


Link to post
Share on other sites

Nice. That's always the best part of computing. Though I've got a good videocard but a crappy CPU, which kinda sucks.

Share this post


Link to post
Share on other sites

So, I guess AMD just released their Kaveri APUs today, which seem to be quite impressive - http://www.newegg.com/Product/Product.aspx?Item=N82E16819113359

 

Sure, they're not going to blow away something like a Haswell Pentium with a dedicated AMD R7 260x, but that A10-7850x does almost as good in a much smaller package at around or less than the same price. It's a shame that the first Steam Machines were shown at CES before this chip made it out there, there are going to be some sweet mATX builds with them. 

Share this post


Link to post
Share on other sites

I'm installing a graphics card! I've never done this before! I kind of got confused because it's one of those big ones that needs to be connected to the power supply and I've never used one like that before.

 

Right now my resolution is hilariously low while I wait for drivers to install.

 

 

lzpKXpq.png

I must be tired, I tried using the scrollbars in that image....

Share this post


Link to post
Share on other sites

Yay, finally getting to build a new computer and not be stuck with my Intel Core2 Quad anymore. Parts should arrive today and tomorrow. I opted for a full build, including a new case, power supply, and disk drive, so I can set the old machine up downstairs as a server for Starbound (amongst other games.)

 

Case: Antec Three Hundred Black Steel ATX Mid Tower

Power Supply: CORSAIR CXM series CX750M 750W

System Board: MSI Z87-G45 Gaming LGA 1150

BluRay: ASUS Black Blu-ray Drive SATA Model BC-12B1ST/BLK/B/AS

Processor: Intel Core i5-4670 Haswell 3.4GHz LGA 1150 84W Quad-Core

Hard Drives: 3 Seagate NAS HDD ST2000VN000 2TB 64MB Cache SATA 6.0Gb/s

Memory: 4x8gb Memory sticks from a PC builder friend

Videocard: Grabbing my 7870 from my current PC then shoving an older card in since it's just going to be a server.

 

I'm going to RAID5 those three drives for some extra redundancy and speed, and that system board has an mSATA slot for yet more speed if I buy an SSD later. But now it appears I picked the wrong drives *shrug* oh well, can't really return them now. http://blog.backblaze.com/2014/01/21/what-hard-drive-should-i-buy/

Share this post


Link to post
Share on other sites

I've been stuck at the top of the line a few generations back for a while, and I don't want to get stuck there again. Though a lot of that stuff was fairly affordable with Newegg discounts and rebates, plus getting the 32gb of memory for 16gb prices since they're lightly used. I went most overboard on the hard drives, but considering my machine already has 2TB of data on it, it seemed prudent to have at least twice that.

Share this post


Link to post
Share on other sites

New computer finally up and running. It turns out you need the new fangled UEFI boot to run with drives over 2TB, and for some reason Windows 7 was reporting that my system board wasn't capable of booting using UEFI from my RAID. I've been on tech support with MSI for three days on and off, as well as finally ordered an SSD to do my OS install on to just bypass this whole problem. Right before I was about to give up, I tried the install process one more time. I got the "Windows cannot install on this drive" error, but I just kept clicking install and eventually it went through and everything is working fine. I have no idea why.

Share this post


Link to post
Share on other sites

This is a weirdly specific complaint, but for some reason Steam shortens the names of certain games in my library, but only if they're so short that they would never ever require it. Here's a comparison:

 

qsF0N0m.png

 

1VpcZJ2.png

 

 

 

 

I have no idea why it does it, but does anyone know how to fix it?

Share this post


Link to post
Share on other sites

I think it's your skin, Johnny.

 

Dang. A small price to pay.

 

Unrelated thing: neither Spiral Knights nor Saints Row the Third recognize that I have a 360 controller plugged in for seemingly no reason.

Share this post


Link to post
Share on other sites

Dang. A small price to pay.

 

Unrelated thing: neither Spiral Knights nor Saints Row the Third recognize that I have a 360 controller plugged in for seemingly no reason.

Is it a wireless 360 controller Tegan? If so I had the same issue a while back with SR3 and can have a quick check to see if I can find the link to the fix that worked for me.

Share this post


Link to post
Share on other sites

If you have either a wacom style tablet or a programable keyboard (or anything like a razor nostrumo) of any sort it might be worth unplugging them and seeing what happens.

Almost all the issues I've run into in the past have either come from my wacom or my nostromo being picked up as the first choice non keyboard (think it calls them HID's)input by a game.

Can't guarantee this info will help but at least it's one avenue of enquiry for you to check.

Share this post


Link to post
Share on other sites

I've have both a wired Xbox controller and a Razer keypad plugged in at the same time and they've both worked fine.  I even had the EXACT same keypad that Tegan has because I sent her my old one.  It could be that certain games will recognize another device over the controller, but I wouldn't think the keypad would be one of them since as far as any software knows it's just a keyboard.

Share this post


Link to post
Share on other sites

Wait there are use able steam skins? Are there any really good ones? I love how big picture looks but i have thought that the traditional client could use an overhaul for quite some time!

Share this post


Link to post
Share on other sites

Wait there are use able steam skins? Are there any really good ones? I love how big picture looks but i have thought that the traditional client could use an overhaul for quite some time!

Yeah there are a few out there, I  use one called "Air" you can get it here : http://forums.steampowered.com/forums/showthread.php?t=2989566

Preview:

Erbqs8I.png

I briefly tried this metro (as in win8) style one as well but I didn't care for the overlay: http://forums.steampowered.com/forums/showthread.php?t=2618944

 

Share this post


Link to post
Share on other sites

If you have either a wacom style tablet or a programable keyboard (or anything like a razor nostrumo) of any sort it might be worth unplugging them and seeing what happens.

Almost all the issues I've run into in the past have either come from my wacom or my nostromo being picked up as the first choice non keyboard (think it calls them HID's)input by a game.

Can't guarantee this info will help but at least it's one avenue of enquiry for you to check.

 

This worked!

 

 

Wait there are use able steam skins? Are there any really good ones? I love how big picture looks but i have thought that the traditional client could use an overhaul for quite some time!

 

I think Steam's usual greenish grey look is pretty ugly, so I replaced it with a black Metro theme immediately.

Share this post


Link to post
Share on other sites

There is no greenish anything. That's the old skin!

Share this post


Link to post
Share on other sites

I have a kind of... very odd problem I've noticed with Chrome as of late.

 

First off, web pages started lagging ever so slightly -- i.e. if I swap from one tab to another, the page for the tab I am switching to will remain blank for a few seconds.  Same for closing tabs, it's just general lag but I'm not sure what is causing it!
Around the same time, this weird graphical error started occurring - when I right click anywhere in Chrome to bring up a menu (or if I click on a folder in my bookmark bar, for example), mousing over lines causes them to go invisible until I mouse over them again.

A couple of examples below...

 

 

0kzgm0l.png

 

JbBqlSa.png

 

 

 

Any ideas? 

Share this post


Link to post
Share on other sites

Have no clue. It's a silly answer, but maybe reinstalling it might solve it? I understand nothing of this.

Anyway, does any of you guys use your PC with a TV? I'm trying to find a perfect TV for gaming, and the Sony W6 series came up as a very good candidate. Does any of you guys own one? Have any other recommendations?

Share this post


Link to post
Share on other sites

I have my PC HDMI'd to a Panasonic plasma and it's pretty sweet.

Share this post


Link to post
Share on other sites

I have my PC HDMI'd to a Panasonic plasma and it's pretty sweet.

 

Me too. HDMI across the room to my TV. I used to play XCom one night, and then i haven't used it since, caus I've been playing keyboard games!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×